Logo of SermonSpeaker Extension Claim

Login Form

× Support for SermonSpeaker 3.x is canceled as it is for Joomla 1.5. I will gladly assist you with minor issues but I will not fix any bugs anymore in this releases.
The fix is to upgrade to SermonSpeaker 4.x, which is better anyway.

Flashplayer needs Javascript turned on

More
6 years 8 months ago #3239 by Thomas Hunziker
I don't think HTML5 mode was supported back in SS 3.x. So there is no easy way to get support on mobiles with this.

When you're going to migrate your sites, be sure to have a look at the FAQ. The migration steps are explained there.

Feel free to rate SermonSpeaker on JED .
Useful documentation for beginners: First Steps & FAQ
How to say "Thank You!": Contribute or support using the Donate button at the bottom of each page.

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago - 6 years 5 months ago #3621 by Eric Davis
I get a similar message that just says Player needs JavaScript turned on. I did remove all quotes and apostrophes from all sermon titles, I'm running Joomla 2.5, SS 4.5.4 and can;t make heads or tail about this issue, so do you have any other suggestion on what might be causing it?

Eric
This email address is being protected from spambots. You need JavaScript enabled to view it.
Last edit: 6 years 5 months ago by Eric Davis.

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #3625 by Thomas Hunziker
Can you give a link to the your site so I can have a look? Usually it means that something breaks the Javascript code (if Javascript or Flash is enabled in your browser).

Feel free to rate SermonSpeaker on JED .
Useful documentation for beginners: First Steps & FAQ
How to say "Thank You!": Contribute or support using the Donate button at the bottom of each page.

Please Log in or Create an account to join the conversation.

More
6 years 3 months ago #3794 by James Cooper
I'm having the same problem with my site. I'm running Joomla 2.5.8 and Sermons Speaker 4.1. When attempting to listen to the message from a mobile device with Flash installed I get an error saying I need to turn on JavaScript but, it's already switched on in my mobile device.

Please Log in or Create an account to join the conversation.

More
6 years 3 months ago #3795 by Thomas Hunziker
You really should first update your Joomla to 2.5.14 and SermonSpeaker to 4.5.5.
Your SermonSpeaker Version is over two years old...
Your Joomla has some Major security issues...

If the error still is there after you updated your Software, then I Need a link to your site so I can have a look.

Feel free to rate SermonSpeaker on JED .
Useful documentation for beginners: First Steps & FAQ
How to say "Thank You!": Contribute or support using the Donate button at the bottom of each page.

Please Log in or Create an account to join the conversation.

More
6 years 3 months ago #3796 by James Cooper

Thomas Hunziker wrote: You really should first update your Joomla to 2.5.14 and SermonSpeaker to 4.5.5.
Your SermonSpeaker Version is over two years old...
Your Joomla has some Major security issues...

If the error still is there after you updated your Software, then I Need a link to your site so I can have a look.


Oops...I meant we are on Joomla 2.5.14 and SermonSpeaker 4.4.

Please Log in or Create an account to join the conversation.

Time to create page: 0.234 seconds
Powered by Kunena Forum