Logo of SermonSpeaker Extension Claim

Login Form

SermonSpeaker 5.2.0

SermonSpeaker 5.2.0 is released. Due to changes in the routing system, the minimum requirements for this version is raised to Joomla 3.3.0.

Changes

  • There is now a warning message if a filename contains invalid characters.
  • Listing views have an added parameter for subcategory levels
  • Started to use JLayouts which is a nice new feature in Joomla 3.x. Unlike regular view layouts, these are now reusable across views and extensions. Which means a module can use it in its output.
  • Google Picker was broken due to a change by Google. It needs now authentication tokens. See Setting up Google Picker.
  • Added some basic Microdata to speaker and sermon layouts.
  • Added an option to specify the active tab when opening the frontend edit form.